پیش‌نیازهای نصب

php با نسخه 5.2.0 یا بالاتر
پشتیبانی از mysql
پشتیبانی از GD
پشتیبانی از FreeType
پشتیبانی از SOAP (اختیاری)
پشتیبانی از OpenSSL (اختیاری)
پشتیبانی از cURL
دسترسی نوشتن در cache
دسترسی نوشتن در cache/js
دسترسی نوشتن در upload
دسترسی نوشتن در admin/backup_archive
دسترسی نوشتن در config.php

تنظیمات پایگاه داده

ایجاد اکانت مدیریت

فعال سازی لایسنس